RestoreCord is Bugged for Me

1 - 2 weeks ago I was pulling members to a new server, and it worked - but afterward, someone messaged me saying verification said “Missing Permissions.” The server id and the member id were fine, and the bot role was above everything else.

I’ve kicked the bot on both of my servers and re-invited them, putting them above all roles, but nothing’s changed. I reset the bot token and secret as well, but nothing seems to work. Although it says “Missing Permissions” some members are still able to verify, but some aren’t. Also, the last verified members are bugged for me too, not showing the actual most recent.

do you have 2FA requirements enabled on your server?

I do not

Are you sure that the bot role is above the verify role? could you send a screenshot?

It’s the highest role

are you sure that the verify role is correct?

could you maybe also send me your verify link? ill try verifying

I have it set as the Member role which dyno auto-assigns on join - would that be an issue?

it shouldnt

https://restorecord.com/verify/1045258731019051008

sent the wrong link before

verification works fine for me, are you trying to verify as server owner?

No, I’ve tried on two separate alts, and yes it does verify, but on the RestoreCord website it says error. I use to average 200 - 300 verifications a day, and now I average 80 - 100 ever since the error.

Is this a bug, or is it my RestoreCord account causing this?

well verification works fine for me, i don’t see any issues

It showed successfully verified?


image

Okay, ty